Polaris Ranger Forum - Header Left   Polaris Ranger Forum - Header Right

Ranger starting problems

This is a discussion on Ranger starting problems within the Full Size Ranger Discussion forums, part of the Polaris Ranger Forum category; I have a 2007 ranger 700 that has developed a starting problem. The no start happens intermittently whether the engine or air temperature is hot ...

Go Back   RangerForums.net - Polaris Ranger Forum > Polaris Ranger Forum > Full Size Ranger Discussion

Full Size Ranger Discussion Talk about the full-size ranger

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-07-2012, 03:30 PM   #1
Junior Member
 
Jrbinion's Avatar
 
Join Date: Sep 2012
Posts: 2
Ranger starting problems

I have a 2007 ranger 700 that has developed a starting problem. The no start happens intermittently whether the engine or air temperature is hot or cold. I feel that the problem is fuel pump related. When it won't start, I cannot hear the fuel pump pressuring up when the key is turned on. Is the fuel pump operating intermitting or is the regulator (silver finned unit under the hood) not working. I checked the regulator during one of the no start (cold) situations. A multimeter check showed a reading of 4.85 volts with ignition on. I also did the same voltage check on a new regulator and got a reading of 4.75. In any case, the two were close on the input voltage to the pump. Any ideas.
Jack
Jrbinion is offline   Reply With Quote
Remove Ads
Old 10-08-2012, 06:33 PM   #2
Member
 
azar5613's Avatar
 
Join Date: May 2010
Location: Kearneysville, WV
Posts: 85
Check your connections, maybe they are loose or corroded. A dremel and a wire brush attachment will clean them up, then put dielectric grease on them.
__________________
Accessories:
Front/rear steel a-arm guards
Optima Yellow Top relocated under driver seat
Homecut Polycarbonate windshield
4 -7 lightforce lights 100w
2 PIAA back up lights
Defender rack
2500lb warn winch (dual mount with quick connectors)
indash 2 way momentary switch/external quick connect remote
Wishlist
Viair dual compressors with 2.5g tank.
azar5613 is offline   Reply With Quote
Old 10-14-2012, 10:50 AM   #3
Junior Member
 
KeithB's Avatar
 
Join Date: Oct 2012
Posts: 1
Had a problem starting soI put in a new starter and it will still not engage only a click in the rear end
KeithB is offline   Reply With Quote
Reply

Lower Navigation
Go Back   RangerForums.net - Polaris Ranger Forum > Polaris Ranger Forum > Full Size Ranger Discussion


Search tags for this page
2004 polaris ranger car starter troubleshooting
,
2007 polaris ranger starter problems
,
polaris ranger 700 starting problems
,
polaris ranger not starting
,
polaris ranger problems starting
,
polaris ranger starter issues
,

polaris ranger starter problems

,
polaris ranger starting issues
,

polaris ranger starting problems

,
polaris ranger troubleshooting
,
polaris ranger troubleshooting starter
,
ranger starting problems
Click on a term to search for related topics.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 ranger xp 800 hard starting kruthaupt Modified Tech Discussion 2 02-22-2013 03:51 PM
Ranger starting issue Hiriqnu General Discussion 3 09-22-2012 07:40 PM
2005 ranger 4x4 starting problem vanmeter2r General Discussion 5 03-21-2012 10:10 AM
Ranger 400 starting tips heltonkelly General Discussion 12 01-16-2012 11:13 AM
2011 Ranger 800 starting problem HEAD Full Size Ranger Discussion 0 11-28-2011 01:06 PM


All times are GMT -5. The time now is 09:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.