Polaris Ranger Forum - Header Left   Polaris Ranger Forum - Header Right

electric fan not working

This is a discussion on electric fan not working within the General Discussion forums, part of the Polaris Ranger Forum category; I have a 07 ranger browning edition and the electric fan is not working, i ran a wire from the head lights to the fan ...

Go Back   RangerForums.net - Polaris Ranger Forum > Polaris Ranger Forum > General Discussion

General Discussion Talk about anything here.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-20-2011, 07:03 PM   #1
Junior Member
 
brock1875's Avatar
 
Join Date: Feb 2011
Posts: 3
electric fan not working

I have a 07 ranger browning edition and the electric fan is not working, i ran a wire from the head lights to the fan and it will work i then took that wire off and changed the temeperature sensor and it still will not work, any help please?
brock1875 is offline   Reply With Quote
Remove Ads
Old 02-21-2011, 03:17 PM   #2
Junior Member
 
christxg's Avatar
 
Join Date: Feb 2011
Posts: 11
Quote:
Originally Posted by brock1875 View Post
I have a 07 ranger browning edition and the electric fan is not working, i ran a wire from the head lights to the fan and it will work i then took that wire off and changed the temeperature sensor and it still will not work, any help please?
Trying to understand, so you took the wire from the fan to the sensor off and hooked it to the headlight to see if the fan works right? And it did so then you decided it had to be the temp sensor so you replaced that but now when it gets up to O.T. the fan still does not kick on?
christxg is offline   Reply With Quote
Old 02-21-2011, 07:14 PM   #3
Junior Member
 
brock1875's Avatar
 
Join Date: Feb 2011
Posts: 3
it still does not work
brock1875 is offline   Reply With Quote
Old 02-21-2011, 07:15 PM   #4
Junior Member
 
brock1875's Avatar
 
Join Date: Feb 2011
Posts: 3
i straight wired it from the head light to the fan so it would come on with the lights
brock1875 is offline   Reply With Quote
Old 02-26-2011, 02:51 PM   #5
Supporting Vendor
 
sharper's Avatar
 
Join Date: Feb 2011
Location: Drexel, MO
Posts: 6
I'd check the fuses first.

Not sure on the Ranger but with the Ranger RZR there is a "circuit breaker" after the fuse panel on the power supply to the fan. You should be able to trace the wires back to or from the fuse panel to see if your ranger is equipped with the circuit breaker. They are about 3/4" wide and 1" long and are usually just taped to the harness. If that's your problem, you can get a new one at any auto parts store for a couple bucks.

Hope this helps.
__________________
sharper is offline   Reply With Quote
Old 04-06-2014, 01:13 PM   #6
sdd
Junior Member
 
sdd's Avatar
 
Join Date: Apr 2014
Location: upstate new york
Posts: 3
im having similar problem except my fan works only some of the time and doesn't run long enough then my temp gets up to 220 or so and isn't showing any signs of over heating anybody have any ideas?
sdd is offline   Reply With Quote
Old 04-06-2014, 03:54 PM   #7
Senior Member
 
Handyhiker's Avatar
 
Join Date: Sep 2012
Location: Akron, Ohio
Posts: 217
Quote:
Originally Posted by sdd View Post
im having similar problem except my fan works only some of the time and doesn't run long enough then my temp gets up to 220 or so and isn't showing any signs of over heating anybody have any ideas?
What year and size of Ranger?
__________________
2011 500 EFI Ranger, Sage Green
Full metal cab, Soft doors, Glass tip out shield, Windshield wiper, 60" Glacier plow, 42" Loader bucket, 3500# Polaris winch, 2 1/2" lift, Benz silent rider exhaust, Rubber bed mat, Bluetooth speaker, MP3/GPS/Smartphone mount, 20,000 Btu budget cab heater, L.E.D. driving lights, L.E.D. dome light, 35 Watt, 5000K HID head lights, Running board style nerf bars. UTV pulled trailer, Hitch mount cargo carrier.
Handyhiker is offline   Reply With Quote
Reply

Lower Navigation
Go Back   RangerForums.net - Polaris Ranger Forum > Polaris Ranger Forum > General Discussion


Search tags for this page
2005 ford ranger fan not working
,
2006 polaris 700 ranger fan not working
,
polaris 400 sport fan quit working
,
polaris ranger electric fan
,

polaris ranger fan not working

,
polaris ranger fan will not come on
,
polaris rzr fan not coming on
,

polaris rzr fan not working

,
ranger fan is not comming on
,
rzr cooling fan not working
,
rzr fan not coming on
,
rzr fan not working
Click on a term to search for related topics.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
electric bed lift alternative? azar5613 Modified Tech Discussion 6 05-20-2012 10:10 AM
2011 Ranger Electric Veh Bradmsu Full Size Ranger Discussion 0 09-23-2010 09:20 AM
4wd or awd working not working jtfarms Full Size Ranger Discussion 1 09-30-2008 10:40 AM


All times are GMT -5. The time now is 09:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.