Transmission oil change - RangerForums.net - Polaris Ranger Forum
General Discussion Talk about anything here.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 6 Old 09-14-2012, 03:14 PM Thread Starter
Couch Potato
 
stant's Avatar
 
Join Date: Sep 2012
Location: Ne Pa
Posts: 6
Question Transmission oil change

I drained the front drive and tranny on my 2011 ranger 400,
The front took exactly 9 oz like the manual said.
The tranny only took 1 quart instead of 43 oz like the book says.
I let it drain for an hour on a level floor no more was coming out.
Took it for a ride, let it sit for an hour check fluid again, Its full.

Any Ideas?

Thanks, Stan
stant is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-15-2012, 07:11 AM
Pit Stop
 
Ridgekid's Avatar
 
Join Date: May 2012
Location: Homer City, Pa
Posts: 88
Where did you get 43oz's?? My manual says tranny takes 33 oz's.

Glad to hear the fluid capacities match the service manual. I really need to do both this weekend. Been busy but haven't driven the Ranger a lot lately. I got 105 hours on it.


How dirty was your fluids? And how many hours do you have on it?

2014 Polaris Ranger 800 midsize (Former 2012 Ranger 400 Owner)
3500# Winch
Steel Cab Enclosure
Upgraded Wheel Package (Bighorns and Rims)
Ridgekid is offline  
post #3 of 6 Old 09-15-2012, 09:56 AM
Z71
Evil Kenevil
 
Z71's Avatar
 
Join Date: Sep 2008
Location: Michigan
Posts: 415
43 oz on 2009 and older models. 2010 up used different transmission axle assembly, all one unit and more compact.


2011-12 Ranger 400 capacities direct from Polaris Lube Specification Chart
Engine - 2 qts
front - 8.98 oz
Transaxle - 33.8 z

Mike
2016 RZR 900 EPS Trail - Matte Turbo Silver
Protected by AMSOIL Synthetic Lubricants

Last edited by Z71; 09-15-2012 at 09:58 AM.
Z71 is online now  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-15-2012, 05:41 PM Thread Starter
Couch Potato
 
stant's Avatar
 
Join Date: Sep 2012
Location: Ne Pa
Posts: 6
Smile info

page 61 of my owners manual, 43.6 oz. My Polaris service manual says 43.6 also.

glad book is wrong

Thanks, Stan
stant is offline  
post #5 of 6 Old 09-15-2012, 05:43 PM Thread Starter
Couch Potato
 
stant's Avatar
 
Join Date: Sep 2012
Location: Ne Pa
Posts: 6
45 hours, oil was clean, tranny is purple cant tell very little chips on the magnets.

Stan
stant is offline  
post #6 of 6 Old 09-16-2012, 05:56 PM
Pit Stop
 
Ridgekid's Avatar
 
Join Date: May 2012
Location: Homer City, Pa
Posts: 88
Finally got around to doing mine today. The tranny had three plugs but the front diff did not. Thank goodness! The front diff isn't easy to get the fill plug out! I pulled the splash guard to get better access since I thought using a universal might strip the plug head.

Wasn't a bad idea to remove the cover. Found a pocket of mud the power washer was missing.

Both oils were dirty as expected with 109 hours on her. Thank goodness for magnetic plugs. They were covered. ( always expected on first oil change).

2014 Polaris Ranger 800 midsize (Former 2012 Ranger 400 Owner)
3500# Winch
Steel Cab Enclosure
Upgraded Wheel Package (Bighorns and Rims)
Ridgekid is offline  
Reply

  Lower Navigation
Go Back   RangerForums.net - Polaris Ranger Forum > Polaris Ranger Forum > General Discussion

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission question... BoneDigger General Discussion 6 01-09-2013 06:38 PM
Transmission Issuses BadBoy General Discussion 2 05-10-2012 06:18 PM
Lookin for transmission?? Roughneckjz General Discussion 5 01-11-2012 10:05 PM
Transmission service nomekennedys Modified Tech Discussion 2 05-19-2008 08:08 AM
Transmission problems.... ALAG3 Full Size Ranger Discussion 9 02-18-2008 07:25 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome