2014 XP900 Code: 168 -3 - RangerForums.net - Polaris Ranger Forum
General Discussion Talk about anything here.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 2 Old 07-03-2019, 03:21 PM Thread Starter
Spectator
 
JohnM's Avatar
 
Join Date: Jul 2019
Location: Yupper
Posts: 1
2014 XP900 Code: 168 -3

900 used to undercharge in winter, lights, heater, plow winch. Now it's overcharging, code 168 -3. Searching my service manual, I believe it's the charging system stator (alternator)- three prong wire. Any thoughts would be very much appreciated.
JohnM is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-04-2019, 02:58 PM
Weekender
 
UpNorth2's Avatar
 
Join Date: Jan 2014
Location: Alaska
Posts: 111
Service manual show "Voltage too high" for that code. I work think the trouble is with the voltage regulator or wiring going to it.
UpNorth2 is offline  
Reply

  Lower Navigation
Go Back   RangerForums.net - Polaris Ranger Forum > Polaris Ranger Forum > General Discussion

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome