Check Engine Code 110 - RangerForums.net - Polaris Ranger Forum
Polaris Ranger XP900 Discussions for the all new Polaris Ranger XP900

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 Old 10-07-2019, 02:22 PM Thread Starter
Paper Boy
 
tszwieg's Avatar
 
Join Date: Nov 2018
Posts: 10
Check Engine Code 110

I tried searching but struck out. This weekend my check engine light would come on an off, I noticed an error code 110. I also noticed at times that my engine temp was bouncing all over the place. One time it would read 45 degrees, then go normal 165 170 or event 200 then down to 45 50 etc. Ideas what this might be?
tszwieg is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-07-2019, 03:13 PM
Cliff Hanger
 
CCRay's Avatar
 
Join Date: Oct 2015
Location: North Central Arizona
Posts: 306
Sounds like a loose connection with your water temp sensor. Not sure where that is...
CCRay is offline  
post #3 of 3 Old 10-07-2019, 03:14 PM
Cliff Hanger
 
CCRay's Avatar
 
Join Date: Oct 2015
Location: North Central Arizona
Posts: 306
Sounds like a loose connection with your water temp sensor. Not sure where that is... The errant temps may be triggering the error code.
CCRay is offline  
Reply

  Lower Navigation
Go Back   RangerForums.net - Polaris Ranger Forum > Polaris Ranger Forum > Polaris Ranger XP900

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome