Polaris Ranger Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2011 Polaris Ranger Crew 800 that has been really great until today. I went out and started it, put it in reverse, and it immediately started backing up under power (without the gas pressed) which it has never done. I had to apply the brake hard to keep it from moving. When it is like this, it will not come out of reverse, like it is locked in gear. You have to shut the engine off, and then you can shift it like normal. Shifting into forward drive is fine, but as soon as you put it into reverse, it starts doing it again and you can’t get it out of gear until you shut it off again. Everything sounds fine with no strange noises that I can tell. Any help would be greatly appreciated.
John
 

·
Registered
2021 Ranger Nortstar Ultimate
Joined
·
15 Posts
I have a 2011 Polaris Ranger Crew 800 that has been really great until today. I went out and started it, put it in reverse, and it immediately started backing up under power (without the gas pressed) which it has never done. I had to apply the brake hard to keep it from moving. When it is like this, it will not come out of reverse, like it is locked in gear. You have to shut the engine off, and then you can shift it like normal. Shifting into forward drive is fine, but as soon as you put it into reverse, it starts doing it again and you can’t get it out of gear until you shut it off again. Everything sounds fine with no strange noises that I can tell. Any help would be greatly appreciated.
John
I would think the primary clutch one-way bearing needs replaced. If you can shift it when it is not running, but running it it not shift and moves without throttle would say the one way bearing is shot.

Kelly
 
1 - 3 of 3 Posts
Top