Polaris Ranger Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i do not have a service manual!! if anyone wants to send a pdf one that would be the cats grass!!

so here it goes...............


turn the key nothing hapens. no power at the key atall. all fuses and relays are good. grounds are good.

NOW THE WEIRD STUFF

i have batt power to the efi relay and the fan relay. but no power (key on or off) to the chassis relay or the fuelpump/ignition coil relay.

the ignition coil/ fuel pump relay left 2 terminals (both are red/white) ohm out at 030 to ground...and 580 ohm on the purple wire to ground and 002 ohm on the red/green wire to groound

the chassis relay ohms out to 030 on the bigger guage red/white wire to ground. and nothing on the other 3 terminals.

I CAN GET EVERYTHING TO WORK AND THE MACHINE TO RUN IF I...............
if i put batt power to the post on the buss bar with all the orange wires, i can fire the machine up but i wont have any power to the guages.

I CAN GET THE GUAGES TO ALSO WORK IF I.........
if i do what i mentiond above and ALSO put batt power to any of the red wires on the chassis relay the guages will light up and work



while the machine is running on the jumper wires i do not have any power to the key STILL!!

also i need to remove the jumper wires to shut the machine off as turning the key does nothing but turns the lights on
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
fixed it.

so i found the problem, it was a broken wire by where your feet go. the broken wire was one from the 3 fuse block by the battery. the same wire as the double red wired pin on the chassis relay.

also i downloaded a manual from polaris-utv.servicemanualvault.com for a way better price then any dealer gave me,
 

·
Registered
Joined
·
1 Posts
Having same issues on my 2011 midsize. Any other recommendations to get power back to the gauges and ignition with out running a direct power lead from the battery to the post. Don’t see any looses wires or blown fuses anywhere.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Pull wire loom off main harness and Just have a reall close look cuz even when i somehow found my pinched wire there was no obvius sogns. Was pure luck i found it! Id find an issue beforee bandaiding it. Also do a wiiggle wore test. Just have key on and wiggle and move and pull lots of wires
 
1 - 4 of 4 Posts
Top