Polaris Ranger Forum banner

21 - 40 of 55 Posts

·
Registered
Joined
·
3 Posts
Just finished mine.

For the 2 red 12v wires and the black ground I ran them to the power block under the hood.

The yellow and black from the BD to the green “starter” wire on the ignition.

The blue and black from the BD to the bottom right orange “brake” wire on the ignition.

The white ignition 1 from the BD to the top left orange “ignition” wire on the ignition

The tan wire from the BD to a light. I wasn’t going to do this but it is needed for programming so I just used a 12v test light.

After I got it all hooked up I had issues doing the remote initializing. The directions did not say this but the key needs to be in the ON position for that part. After that it worked great.

Thank you for starting this thread it was a very big help.
 

·
Registered
Joined
·
223 Posts
Discussion Starter #23
It will work on any machine you just have to know what wires run what on your ignition switch and wire it up right.
 

·
Registered
Joined
·
2 Posts
Thanks for your reply. Do you have any wiring info or do you know where I can get the info I need to wire it up to my Ranger XP900?
 

·
Registered
Joined
·
223 Posts
Discussion Starter #25
You will have to find a service manual for you sxs or test the wires with a test light to see what they are. I’m sure it probably has the same four wires on the back of the ignition which are brake,ignition(switch power),constant power and starter wire.
 

·
Registered
Joined
·
3 Posts
An update. 2 weeks later it doesn’t work. It’s below zero so don’t plan on troubleshooting anytime soon.
 

·
Registered
Joined
·
3 Posts
After making the (4) connections to the ignition switch wiring, mine fired right up with no other connections - no brown wire/tail lamp connection needed. I have a 2017 Ranger 1000 Crew.
 

·
Registered
Joined
·
3 Posts
I see why you need to tap into the tail lights - so how did you determine which wire was indeed the taillights? I think there are 7 wires on the back of the switch and a couple are jumpered together.
 

·
Registered
Joined
·
223 Posts
Discussion Starter #31
I think I looked at the wire colors at the tail lights and found the same color wire on the back of the switch. Can’t remember for sure but you could just use a test light also.
 

·
Registered
Joined
·
63 Posts
Got mine installed today, You MUST GROUND the Park/Neutral sense wire for the remote starter to initiate a start sequence. I did not hook up power to the brake wire but did use the brake input to kill the starter. Used the green wire for headlight confirmation.I also used voltage sense and no tach.


 

·
Registered
Joined
·
63 Posts
Got mine working without the check engine light being triggered :grin: , I am working on a Delphi plug and play harness for the brake input + to kill the remote start when brakes are applied. If all goes well, then I will distribute them for what I paid for the parts at cost to contribute to the cause. I hate cutting wires if I don't have to..;D
 

·
Registered
Joined
·
5 Posts
Remote start

Guys I apologize for being lazy but looking for step by step directions on how to put a remote start on a 2018 Polaris Northstar 1000 going to try to do it myself and hate to make a bad mistake, hopefully somebody's got a step by step install directions thanks very very much.
 

·
Registered
Joined
·
6 Posts
Has anyone figured out (who is willing to share) what jumper is needed to solve the CEL staying on when started via remote start? I just finished my install, and I can't seem to figure that part out.
 

·
Registered
Joined
·
2 Posts
I need someone’s help. I am trying to install this remote starter. I got it all wired up. When I connect the power into the module all the lights inside the ranger flash 3 times. I press the brake and the start button on the fob and hold it and then release and it still isn’t working. I’ve done it with the key on with the key off I have the hood latch grounded. I have the ignition 1 wire to the ignition wire, the brake wire on the brake wire of the ranger the starter wire on the crank wire on the ranger. Getting very irritated it’s not working. Any help would be greatly appreciated
 

·
Registered
Joined
·
63 Posts
The brake wire is cancelling the remote starter and the 3 flash is a diagnostic from the remote starter indicatiating the start sequence was cancelled due to brake input. Check your diagnostic flashes in the starter book to double check that.
 

·
Registered
Joined
·
2 Posts
Tmartineau some guys are talking about having to hook up the ignition 2 wire on the 2019 models. Do you know if they are hooking that up into the ignition 1 wire as well or somewhere else? I’m going to give this thing another hour and if I can’t figure it out I’m putting everything back. The phone number on the module or websites don’t go to anyone so that’s not very reassuring that this starter isn’t a giant hunk of crap
 

·
Registered
Joined
·
63 Posts
mine is a 2018 and used 1 ign and 1 start and headlight , ground the hood switch input and do not use the brake input on the remote
 

·
Premium Member
2013 Polaris Ranger 800 EFI LE White Lightning
Joined
·
52 Posts
mine is a 2018 and used 1 ign and 1 start and headlight , ground the hood switch input and do not use the brake input on the remote
Going to attempt my 2013 Ranger 800 efi. Just ordered an RS 112 off eBay, wish me luck. Will post pictures if I am lucky or questions if I am not... Thanks for the great info all..
 
21 - 40 of 55 Posts
Top