Polaris Ranger Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
Ok what is going on? I tried to look for my previos post - it is gone. ?-can not log into chat. It won't accept my user name. It is my computer or something with the forum? Also everytime I go back to the home page I am logged out. Any ideas?
 

·
Registered
Joined
·
635 Posts
The chat room is currently under repair to enhance its usefulness, hang in there folk's..
 

·
Registered
Joined
·
507 Posts
Chat is back up again
 

·
Registered
Joined
·
507 Posts
maybe I spoke too soon :(
 

·
Registered
Joined
·
1,250 Posts
I don't think there is anything wrong with our own computers so don't go there!

With my very limited knowledge about programs inside of these boxes all I can say is I'm glad someone else has to deal with it ;D

My wife won't allow me to clean my guns while I am computing for obvious reasons!

I can sit and fish all day with the patience of a saint but just a few minutes here with a connection problem or non responsive program and I can get balistic quick! I just love when it asks a bunch of questions that I have to click an answer for but have no freaking idea which one is the one to click.

Gary
 

·
Registered
Joined
·
2,273 Posts
Hey,

I tried to fix the chat time. By doing so it made an error in the config.php file and didn't let anyone in. My other Admin Neorics helped get us back up and going. Also the missing post is due to the back up. If it can be recovered they will be back up. If not please repost. sorry for the trouble.

Josh
 

·
Registered
Joined
·
1,250 Posts
The Chat was back and running fine last night. We just have not yet figured out how to set the clock correctly.

All the other issues appear to be corrected but I don't know if lost posts have been restored or not.

I have to take a bow for starting all this junk over the silly Chat room clock being off!



Gary
 
1 - 8 of 8 Posts
Top