Polaris Ranger Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
sorry guys for all the questions. but you have been helpful thus far. i just bought a 06 700efi ranger. in low gear it proably only goes 15 mph. is that normal? it runs perfectly. high gear takes me right up to 50mph. my old 500 ranger seemed to go a lot faster in low gear.
 

·
Registered
Joined
·
635 Posts
I'd say 15 is pushing it, I don't have a manual in front of me but I seem to remember 7 was the standard.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
i was reading through the manual last night. in 3 different spots it says how low gear is the primary gear to be used in the ranger xp. but then i also found where it said what you did about 7mph. so it is normal? i just wanted to make sure that there isnt something messed up with my tranny or something? so high gear is what everyone uses?
 

·
Registered
Joined
·
477 Posts
If you develop belt problems and the dealer accesses that you are going up hills in high gear then they will not honor your warranty if you have one. That's what my dealer told me, anyway. As it turns out I have more problems than just the belt slipping.
 

·
Registered
Joined
·
133 Posts
Is the 08 xp different, mine runs darn near 20mh in low gear.
 

·
Registered
Joined
·
24 Posts
My 2006 would only go about 10 mph in low according to my gps. It will now go about 13-14 with the 27" swamplites. I do spend most the time in low range.
 

·
Registered
Joined
·
31 Posts
My 08 Ranger is definately faster in low than my 04 700 Twin was. I like having that low of a gear. When you get in the deep stuff, that low just means you have the power to keep going without having toomany belt issues.
 

·
Registered
Joined
·
345 Posts
offdapath,
My ranger winds out pretty fast in low also. That is what it is supposed to do. My dealer told me (after I burned a belt in high in the mud) that if I am going to hit some mud, shift in low first and I will not have any problems with belts again. We will see!!!
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #11 ·
that just seems weird to me that you can only go up to 10mph in low. oh well, guess i'll just get used to it. this thing is so awesome compared to my 06 500 carbed ranger. guess i never realized how under powered that one was, till i got the 700 efi. i'm still comtimplating the lift kit. i had one in my rubicon and it just wore out my cv shafts prematurely, so i'm a little skeptical. i just cant seem to leave anything stock.
 
1 - 11 of 11 Posts
Top