Polaris Ranger Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
hey guys, newbie here. i just purchased a 2006 700efi ranger. last night i noticed that the little wrench light on the dash was flashing. it flashed 6 times then once more. i went through the owners manual 3 times and i cant find anything about it. does anyone know where i can find the codes for that, and how to reset? also, do most of you guys drive around in high range? i put it in low and it seems to rev up pretty fast. One more dumb question, i also noticed last night when i shut the key off, the four wheel toggle switch stayed lit for about 15 seconds before going out. is this normal as well? sorry for all the questions. thanx.
 

·
Registered
Joined
·
24 Posts
I do not know what the codes are. But for the 4 wheel toggle switch staying on for 15 seconds it is normal there is a time delay on the main relay in the ecu.
 

·
Registered
Joined
·
88 Posts
The wrench means it is time for some sort of service. This is usually set and/or reset by your dealer. Usually first service around 50 hours but this can vary depending on how your dealer set it. You can download the polaris ranger service manual it is huge but has anything and everything you need to know. (retail cost aroung $50.) I will try and find the link and post it.
 

·
Registered
Joined
·
24 Posts
Just a guess but looking thru my service manual the 61 just means you are at the end of the service codes. My 2006 would only go about 10 mph in low according to my gps. It will now go about 13-14 with the 27" swamplites.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top